Forum under maintenance. Please contact us at customer_service@beeverycreative.com

[SOLVED] Not able to print anything

The versatility of an entry-level 3D printer, engineered to last.
By BEEVERYCREATIVE and Hello 3D Printing World
siquenique
Posts:14
Joined:15 Dec 2015, 10:40
[SOLVED] Not able to print anything

Post by siquenique » 17 Jan 2016, 17:22

Hi,

I've setup my Beeprusa and everything seems to be ok. I mean the control looks fine (I have just one problem with the SD card slot where if I put an SD Card it doesn't detect it properly and i need to touch it front and back a bit and then i can choose what to print etc.).

But for now I have two problems:

1 - When i connect the pronterface software in the mac i see a message
Connecting...
Attempted to write invalid text to console, which could be due to an invalid baudrate
start
Printer is now online.
echo: External Reset

Although it ends up working , but if i upgrade to the latest firwmare i dont go through this message.

2 - Extruder not printing anything

I've tried several drawings for example even the extruder offset and although the printer goes on and on looking like its printing the drawing nothing comes out of extruder T0 , from extruder T1 i've managed to get something out but it turns out more into a string melted then a shape. Doesnt really glue together.

Any help would be appreciated. I am using cura and i've added the machine settings manually because there is no custom selection possible anywmore.

I will add some setting if needed.

Also would like to know how to clean the extruders? How can we remove them and clean? I think mines are not blocked because when heating and trying to feed filament i see some filament coming out from the extruder.
Last edited by siquenique on 18 Jul 2016, 13:56, edited 2 times in total.

jorge
BEEVERYCREATIVE
Posts:51
Joined:30 Jul 2015, 17:18

Re: Not able to print anything

Post by jorge » 18 Jan 2016, 09:18

Siquenique,

With the new firmware that is in testing phase, you can load/unload filament from the LCD and you may not need to use Pronterface: http://beeverycreative.com/forum/viewto ... ?f=8&t=263
BEEVERYCREATIVE
Research and Development Team

Filipe

Re: Not able to print anything

Post by Filipe » 18 Jan 2016, 10:24

Hello siquenique,

Does the sd card issue happen with all your sd cards?
Or you have tried with just one?

Regarding your problems:

1 - If this isn't happening with the firmware upgrade you made, and the helloBEEprusa is working, then it is no longer a current issue, correct?

2 - What material are you using? It really depends much on that. Different materials, require specific settings. And even the same type, have variations.
For PLA and such, this post seem to be very helpful. It not only cleans the filament, but lubricates it, so the extrusion is easier. Also, a bit of info on how to unclog the nozzles:
https://beeverycreative.com/forum/viewt ... p?f=8&t=44

And you say it comes out, do you mean from the tip of the nozzle, or above the hot end? (where the filament enters).

Pictures are always a help, if you think they add value to the description.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 18 Jan 2016, 11:29

Filipe wrote:Hello siquenique,

Does the sd card issue happen with all your sd cards?
Or you have tried with just one?
With all my SD Cards, tried two at least. It looks like a contact problem.
Regarding your problems:

1 - If this isn't happening with the firmware upgrade you made, and the helloBEEprusa is working, then it is no longer a current issue, correct?
Yes it is still an issue , but old firmware it just goes true and connects. The new one stops in that message and doesnt connect.
2 - What material are you using? It really depends much on that. Different materials, require specific settings. And even the same type, have variations.
For PLA and such, this post seem to be very helpful. It not only cleans the filament, but lubricates it, so the extrusion is easier. Also, a bit of info on how to unclog the nozzles:
https://beeverycreative.com/forum/viewt ... p?f=8&t=44
Yes i am using PLA, and i've tried with the settings provided in the manual, 195 temperature and than 210 and 230 with the same kind of results.
And you say it comes out, do you mean from the tip of the nozzle, or above the hot end? (where the filament enters).
It comes out from the tip of the nozzle , usually when i set the extruder to 230 and the first insertion of the filament.
Pictures are always a help, if you think they add value to the description.
Last edited by siquenique on 18 Jan 2016, 12:26, edited 1 time in total.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 18 Jan 2016, 11:47

Could you also let me know if and how we can remove the nozzle to clean it?

Filipe

Re: Not able to print anything

Post by Filipe » 18 Jan 2016, 14:06

About the SD cards, did you try another one? Or does it happen with all of them?

1 - You could try "Jorge" tip, about the new firmware version, still in development:
http://beeverycreative.com/forum/viewto ... ?f=8&t=263

2 - You can remove the nozzle, like in any other prusa. I believe the same principles apply. Heat the extruder to a specific temperature, about 220º should do it, and using the proper tool, unscrew the nozzle (IT ILL WE VERY HOT). Do not apply excessive force, or you can break something.
NOTE: I don't have a helloBEEprusa, but a BEETHEFIRST. But I think it is very similar. You can wait for another member of the forum for some other tips.

But did you try the lubrication? It helps a lot with filament extrusion.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 18 Jan 2016, 14:34

Filipe wrote:About the SD cards, did you try another one? Or does it happen with all of them?
Happens with all of them
1 - You could try "Jorge" tip, about the new firmware version, still in development:
http://beeverycreative.com/forum/viewto ... ?f=8&t=263
Yes I will try his feedback. Although should work from the printrun software. Do you know where is the configuration.h located in the mac? Because i've read can be changed there.
2 - You can remove the nozzle, like in any other prusa. I believe the same principles apply. Heat the extruder to a specific temperature, about 220º should do it, and using the proper tool, unscrew the nozzle (IT ILL WE VERY HOT). Do not apply excessive force, or you can break something.
NOTE: I don't have a helloBEEprusa, but a BEETHEFIRST. But I think it is very similar. You can wait for another member of the forum for some other tips.
What is the tool used? Because i have a small screw but the tool i have is too big for that.
But did you try the lubrication? It helps a lot with filament extrusion.
Didn't tried no , it is also not so easy to put the filament in but i will try with lubrification. Vegetal oil i guess

User avatar
Andre_A
BEEVERYCREATIVE
Posts:173
Joined:11 Sep 2015, 12:25
Location:Portugal
Contact:

Re: Not able to print anything

Post by Andre_A » 18 Jan 2016, 18:02

Hi :)
About the LCD, it seem that is a contact problem for sure!!
About the extruder problem, I recommend you to see this: About the pronterface first make sure that you have this settings:
pronterface settings.png
and you can try to use other PC, to see if is some kind of incompatibility with any software you have in your MAC.
BEEVERYCREATIVE
Research and Development Team

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 19 Jan 2016, 13:39

Andre_A wrote:Hi :)
About the LCD, it seem that is a contact problem for sure!!
About the extruder problem, I recommend you to see this: About the pronterface first make sure that you have this settings:
pronterface settings.png
and you can try to use other PC, to see if is some kind of incompatibility with any software you have in your MAC.
Hi, i will try the tips above and i will keep you posted.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 20 Jan 2016, 08:33

Hi,

I've tried yesterday and nothing being print.

It looks better with the changes proposed, the extruder is more in the center and looks the filament fits better.

Let me guide through what i did and if there are any videos or instructions how to feed the filament better.

1 - After the changes proposed (i am just missing trying to put oil in the filament for now), I've warmed up the bed with printrun and then through the LCD display i did extrude. While doing extrude i was pushing the filament and saw that something was coming out of the hot end. Then i tightened the screws so that both wheels hold the filament (this is the part that i didn't saw explained anywhere the best way to leave that tighten).
2 - tried to print the 3d benchy and nothing coming out again.

Regards,
Joao

Post Reply