Pva mcpp filament doesn’t seem to work on hellobeeprusa

Printing filament, accessories and spare parts
Post Reply
joao.abrantes
Posts: 3
Joined: 18 Feb 2017, 16:30

Pva mcpp filament doesn’t seem to work on hellobeeprusa

Post by joao.abrantes » 25 Feb 2020, 11:13

Hi,
I purchased the PVA MCPP filament (support filament) from BeeVeryCreative but it doesn’t seem to get pushed in by the printer.
Am I doing something wrong, are there special handling instructions for the filament or it isn’t compatible with this kind of configuration I have on my printer ?
Some photos attached

Thanks for the support
Joao
Attachments
806A7B14-F021-4F99-BC93-B6F10ED486D0.jpeg
806A7B14-F021-4F99-BC93-B6F10ED486D0.jpeg (28.31 KiB) Viewed 1237 times
A3E17233-C896-4049-AB6B-92FAE70D8057.jpeg
A3E17233-C896-4049-AB6B-92FAE70D8057.jpeg (28.94 KiB) Viewed 1237 times
FFAAB1A8-9E08-4F50-9995-3B197F7B6D55.jpeg
FFAAB1A8-9E08-4F50-9995-3B197F7B6D55.jpeg (25.64 KiB) Viewed 1237 times

srodrigues
Posts: 28
Joined: 04 Mar 2019, 13:41

Re: Pva mcpp filament doesn’t seem to work on hellobeeprusa

Post by srodrigues » 27 Feb 2020, 15:18

Hello João,
Thanks for your post.
If you are using PVA under normal conditions, well dried, it shouldn't have any problems in getting tractioned into the hot end.
You can use 210º temperature on the extruder (+/-10º), and 50º on the heated bed. These values should not be too far from what you may need to use with your primary material on the print.
If we're not mistaken you are using a Bowden extrusion system, so you might wanna try using some WD40 oil on the filament in order to better pass thru the PTFE tube. If you don't have a oil container you can use a dipped piece of paper wrapped around the filament before going into the driver on the stepper motor for extrusion.
If you can't even get the filament thru the driver please check if that occurs only on PVA.
If so, try adjusting the spring force of the gear counterpart that tractors the filament into the PTFE.
If all else fail, please contact Customer Support at: customer_service@beeverycreative.com

joao.abrantes
Posts: 3
Joined: 18 Feb 2017, 16:30

Re: Pva mcpp filament doesn’t seem to work on hellobeeprusa

Post by joao.abrantes » 12 Mar 2020, 15:53

Hi Thank you for the hints. It is now passing through :)
However, the dual extrusion isn't working (support + printing filament duo). The printer keeps on stopping a lot between extruders (to heat up to the right temperature every time) and either one or the other do not adhere to the build plate for some reason. I think now it has nothing to do with the PVA filament, it is just the dual extruder exercise that isn't working.

Any hints to use dual extruder on hellobeeprusa?

Regards,
Joao

Post Reply