Search found 7 matches

by Mário Camacho
02 May 2018, 14:30
Forum: helloBEEprusa
Topic: [SOLVED] Constant Y-Axis Shift Issue
Replies: 3
Views: 7101

Re: Constant Y-Axis Shift Issue

Good afternoon, Apologies for the very late reply but it's been some rough full weeks here. :) To my surprise it turns out the driver current were in need of an adjustment. Possibly due to the months of use they may have gotten a bit out of 'number' so to speak. Thanks for the help, I was already ou...
by Mário Camacho
11 Apr 2018, 14:34
Forum: helloBEEprusa
Topic: [SOLVED] Constant Y-Axis Shift Issue
Replies: 3
Views: 7101

[SOLVED] Constant Y-Axis Shift Issue

Good afternoon, Hope this topic finds you well. In advance, apologies for the "bible" I'm about to write, but I will try describing the issue in the most detailed way possible. After a few 3-4 months operating pretty well, my Hello Bee Prusa is now completely freaking out at every single print and I...
by Mário Camacho
08 Mar 2017, 12:43
Forum: helloBEEprusa
Topic: Axis issue?
Replies: 2
Views: 3337

Re: Axis issue?

Hi Mário! It looks like one of the cables from the motor might have broken. Ususally when that happens, the movement becomes noisy and intermitent (because only one of the phases is switching and the other phase is physically disconnected due to the broken cable). I suggest you troubleshoot this pr...
by Mário Camacho
03 Mar 2017, 19:56
Forum: helloBEEprusa
Topic: Axis issue?
Replies: 2
Views: 3337

Axis issue?

I've searched similar problems but none of them are similar enough to mine as long as I saw, so I decided to create a post. I don't get it. After 2/3 months of fine 3D printing - inclusively yesterday at around 10:30 PM having finished a big print -, today my helloBEEprusa woke up in a bad mood. Lit...
by Mário Camacho
20 Apr 2016, 20:53
Forum: helloBEEprusa
Topic: Problems while printing (lack of extrusion? over extrusion?)
Replies: 5
Views: 6733

Problems while printing (lack of extrusion? over extrusion?)

Hey there, I'm sure this has been answered somewhere, but since I'm (very) newbie at Hello Bee Prusa (I adquired mines a few months ago and started recently working with it), I decided to upload two pictures and describe my own problem to see what the more expert people think of it. I guided myself ...
by Mário Camacho
25 Nov 2015, 17:01
Forum: helloBEEprusa
Topic: [SOLVED] Nothing on LCD Panel
Replies: 5
Views: 3327

Re: Nothing on LCD Panel

Indeed solved. The unidentified contrast button solved it. You can close this. Excuse for such an easy to fix issue :lol:
by Mário Camacho
23 Nov 2015, 22:40
Forum: helloBEEprusa
Topic: [SOLVED] Nothing on LCD Panel
Replies: 5
Views: 3327

[SOLVED] Nothing on LCD Panel

Hey there, After assembling of the 3D printer, everything done as taught on the assembly and user manuals, there's one problem I can't seem to find the fix. The control panel, or LCD panel, for a precise choice of words gets turned on (blue background) but no letters, characters or main menu whatsoe...