Extruder 1 not working

This new DIY 3D printer kit is a result of a vast market research and hours of development and engineering. It is an open source project, which means this is a versatile product that you can build upon and make it your own.
Post Reply
crisp77
Posts: 1
Joined: 29 Jan 2020, 20:15

Extruder 1 not working

Post by crisp77 » 16 Feb 2020, 07:43

Hi,
I had my B2X300 for a few months but I never got to try out dual printing. I wanted to do this this weekend but when I tried to load filament into E1 nothing happens. I tried both auto and manual extrusion. In both cases I get the feedback that the extruder is heating up but the stepper won't move. I don't get any error messages during startup, contact on the main board and cables to the stepper are properly positioned. Any ideas what might be the case?

srodrigues
Posts: 21
Joined: 04 Mar 2019, 13:41

Re: Extruder 1 not working

Post by srodrigues » 20 Feb 2020, 11:19

Please contact the technical support, explaining your problem, at:
customer_service@beeverycreative.com

Best regards!

Post Reply