Page 1 of 1

[SOLVED] hotend don't heat enought

Posted: 11 Sep 2018, 15:58
by frosteryd
Hey,

I have some problem with my printer. After slicing and transferring the model the printer starts to heat. When it reaches 198 degrees Celcius it stops and will not increase anymore. I have removed the old PLA and make sure that the nozzle is not clogged. Any ideas what could have happened?

System specs:
Printer Beethefirst "old"
Firmware Installed MSFT-BEETHEFIRST-10.1.0
Beesoft 4.0

All the best,

Re: hotend don't heat enought

Posted: 12 Sep 2018, 18:04
by mgomes
Hi,

Which version of the BEESOFT 4.0 are you using? You can find the version on the About option under the Help menu.

The problem you describe is related to an old firmware version that was distributed with BEESOFT 3.15.

I would recommend you to fully uninstall both BEESOFT 3.15 and BEESOFT 4.0 and then install the current version available online (https://www.beeverycreative.com/public/ ... .5-x64.exe).

When installed, power off the printer and then start both BEESOFT 4.0 and then printer. You should get a notification that the printer had the firmware updated.

You may need to click the connect button to establish the printer connection. If the notification does not appear, try powering off and on the printer and hitting the connect button.

If you still haven't been able to get the printer firmware updated, please contact the BEEVERYCREATIVE support.

Re: hotend don't heat enought

Posted: 14 Sep 2018, 08:50
by frosteryd
I solved it with the help from the support. The only solution was to reset the printer in the help menu, see the picture. Cheers

Re: hotend don't heat enought

Posted: 19 Nov 2018, 15:51
by tgala
I'm tagging this issue as [SOLVED]. If you need to continue the discussion, please open a new thread.