Forum under maintenance. Please contact us at

No extrusion after a few successful layers

The versatility of an entry-level 3D printer, engineered to last.
By BEEVERYCREATIVE and Hello 3D Printing World
Joined:08 Jun 2017, 14:28
Re: No extrusion after a few successful layers

Post by sndstrm » 13 Jun 2017, 11:48


we got almost the same problem:
Somewhere between Layer 1 and 3 the extrusion stops due to a blob in the extruder not getting through the nozzle. After that retraction does still work, but when extruding the cogged wheel grinds. Removing, cutting and reinserting the filament works okay for a maximum of 15 layers (sometimes again just a few layers), then same behaviour. When removing the filament, its not that hot (feels like 60°, but when letting the printer run longer without successful extrusion the filament cools down to almost room temperature), but extruder temperature stays around e.g. 220°.

Already tried:
- No/slower retraction/overall extrusion
- Different distances from bed
- Different filaments (all PLA) with different temperatures
- Different print speeds
- Different layer heights
- Different filament flows

Extruder 0 is changed to a new one, but even this won't work; Extruder 1 does not give any different results.

We already tested several printers, but the HBP is the first with such symptoms and no solution. Seems like many are having minor issues but overall it's doing its job.

Joined:01 Apr 2017, 10:01

Re: No extrusion after a few successful layers

Post by MrDoom » 19 Jun 2017, 10:03

Hello, I had similar problems on the hBp but I managed to fix them by lowering the stepper driver's current to 0.8v on all of them, consult this video: to see the process of measuring, to lower the voltage turn the little screws clockwise.
I also lowered the heatbreak about 1.5mm with an aditional washer between it and the extruder's heatsink and that allowed for better filament traction.
As well as aligning the filament path with the heatbreak, making sure the filament is pushed straight down to be extruded.
If you're having problem with PLA try a better quality PLA or even PETG. As some brands of PLA are very prone to clogs and problems.

User avatar
Joined:15 Mar 2017, 21:24

Re: No extrusion after a few successful layers

Post by the_keen_bee » 04 Jul 2017, 12:56

Hello sndstrm,

I got my "hbp" working in between.
The solution was a combination of new parameters - especially for retraction speed and retraction amount - and a completely re-constructed cold-end/hot-end. (I'll post my current values when I'll be back at home)

In my opinion, the problem mainly has been solved after using a new part between the hot and the cold end. (the tube made of stainless steel with the heat break).
I made a new one on my lathe (also from stainless steel) - but the key was a PTFE inliner (outer diameter: 3mm / inner diameter: 2mm)
I found later similarly parts on ebay - the are available in different lenghts (link follows).
This parts should work as well.

Also, I decreased the shaft of the brass nozzle and made the contact surface 100% flat.
The contact surface of the steel part need to be 100% flat as well. The hole for the filament need to be exactly in the middle.

On the cold end, I made a new alloy block to increase the thermal/cooling capability.

I'll post some pictures later on.

I hope that helps for now. From my point of view the originally part could never work (missconstruction?).

Kind Regards,

Joined:01 Apr 2017, 10:01

Re: No extrusion after a few successful layers

Post by MrDoom » 04 Jul 2017, 15:14

Hello keen bee, very good modification you did, the only problem I see is that adding de PTFE liner to the heatbreak makes you unable to print above 245-250 due to the degradation of the PTFE so some materials might not work well.

The retraction distance and speed have been mentioned quite some times and in my case, changing that, and the stepper motor current fixed all my problems, maybe someday I will try doing some heavy modding like you :)

Post Reply