Forum under maintenance. Please contact us at customer_service@beeverycreative.com

[SOLVED] Not able to print anything

The versatility of an entry-level 3D printer, engineered to last.
By BEEVERYCREATIVE and Hello 3D Printing World
Piet
Posts:23
Joined:17 Dec 2015, 09:07
Location:Rome
Re: Not able to print anything

Post by Piet » 20 Jan 2016, 14:56

You must not tighten the screws too much. If there is too much pressure between filament guidance wheel and extruder gear wheel then this will bend the filament to the side instead of guiding it down into the extruder.
On the other hand, if the pressure is too low then the gear wheel can not grip the filament.

Find the right setting by slowly tightening / relaxing the screw while extruding through LCD or with pronterface, until enough material is flowing - without pushing the filament by hand.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 21 Jan 2016, 13:52

Andre_A wrote:Hi :)
About the LCD, it seem that is a contact problem for sure!!
About the extruder problem, I recommend you to see this: About the pronterface first make sure that you have this settings:
pronterface settings.png
and you can try to use other PC, to see if is some kind of incompatibility with any software you have in your MAC.
After some tests and after updating the firmware of the arduino i could load the filament through the LCD. And what i did was loading and each time tighting the screws of the wheels until i saw that filament was coming out. After that I managed to print this:

Image
After this it more or less stopped and started somehow to grab the existing print. Maybe this is settings and if you know which one will be helpful as well.
Last edited by Anonymous on 21 Jan 2016, 14:34, edited 1 time in total.
Reason: To upload images, use these guidelines: https://beeverycreative.com/forum/viewtopic.php?f=1&t=80

Piet
Posts:23
Joined:17 Dec 2015, 09:07
Location:Rome

Re: Not able to print anything

Post by Piet » 22 Jan 2016, 21:40

I believe the nozzle was too high above the printing table. You should configure / calibrate the Z-axis endstop to decrease the first layer height, so that the filament sticks better to the table. Do you use plue painters tape?

User avatar
Hello3dprintingworld
Posts:84
Joined:05 Oct 2015, 11:45

Re: Not able to print anything

Post by Hello3dprintingworld » 25 Jan 2016, 12:40

I agree with piet! Did you do the paper test to see if the height is right?

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 14 Mar 2016, 16:28

Hi,

I've managed to fix the issue, it was related with the screws of the lever next to the wheel to be loose.

Now i can print correctly.

The question i have and happens frequently is:

- When the print starts the nozzle 2 goes upper than nozzle 1. Although in the start they are at the same level.
- Best way to verify if the heatbed is leveled.

User avatar
DNeves
Posts:264
Joined:09 Oct 2015, 10:32
Location:Portugal

Re: Not able to print anything

Post by DNeves » 14 Mar 2016, 16:49

Hello! Answers bellow
siquenique wrote: - When the print starts the nozzle 2 goes upper than nozzle 1. Although in the start they are at the same level.
To make sure that both nozzles are at the same height you have to adjust the nozzle height in the aluminium stucture. If you have some washers you can manage to do it :)
siquenique wrote: - Best way to verify if the heatbed is leveled.
Calibrating the printing surface is a process that requires some practice, but you'll manage to do so easily with time. Just make sure that the nozzle height is the same in all corners of the printing surface (use a paper sheet between the surface and the nozzle. When it has some friction it is ok!) but adjusting the screws of the heated bed :) then, with steepers disabled, move the extruder allong the surface to check the height. With time you'll manage to calibrate it in the begining of the print, while printing by the visual adherence of PLA or ABS to the surface.

siquenique
Posts:14
Joined:15 Dec 2015, 10:40

Re: Not able to print anything

Post by siquenique » 16 Mar 2016, 14:17

Hi,

That doesnt really answer my question, at least the one with the second extruder going up after i start printing. They have the same level as i mentioned and than when i start printing the right adjustment next to the stepper motor goes out of synch.

Regards,
Joao

User avatar
Hello3dprintingworld
Posts:84
Joined:05 Oct 2015, 11:45

Re: Not able to print anything

Post by Hello3dprintingworld » 16 Mar 2016, 15:03

You must have something loosen or if you forced too much the screws you could have damaged the threads and now it doesn't fix it in place

Filipe

Re: Not able to print anything

Post by Filipe » 16 Mar 2016, 21:25

siquenique wrote:Hi,

That doesnt really answer my question, at least the one with the second extruder going up after i start printing. They have the same level as i mentioned and than when i start printing the right adjustment next to the stepper motor goes out of synch.

Regards,
Joao
If you can, record the movement you mention.
It can help to identify the cause. I won't know, but we can try to get someone who knows to help.

User avatar
DNeves
Posts:264
Joined:09 Oct 2015, 10:32
Location:Portugal

Re: Not able to print anything

Post by DNeves » 17 Mar 2016, 08:14

Hello Joao. Sorry, I miss understood your question. If you can upload some video it will help us help you :)

A question, have you checked the tension of your belts? If they are loose you'll expect that behaviour.

Post Reply