E0 and E1 are not working - suddenly

This new DIY 3D printer kit is a result of a vast market research and hours of development and engineering. It is an open source project, which means this is a versatile product that you can build upon and make it your own.
Post Reply
Posts: 53
Joined: 25 Nov 2016, 08:18
Location: Germany

E0 and E1 are not working - suddenly

Post by Mic_Hazelburn » 09 Jan 2020, 10:22

Hello friends,

I have a new problem at home. The feed suddenly stopped when printing. The E0 stopped moving. I checked all the cables but found nothing. When I go to manual feeding, I feel the gear on the E0 wobbles only very slightly and minimally - but I could only be an imagine.

So I decided to set update the firmware to the new stand - ah! E0 worked. So I started a new Wizard, put new filament in and than - nothing. Again E0 and E1 are not working. All other steppers are doing what they should.

What can I do now? Update again?

User avatar
Posts: 8
Joined: 08 Jan 2020, 19:38

Re: E0 and E1 are not working - suddenly

Post by jaume.figueres » 19 Jan 2020, 11:42

does you find any solution, here E1 (E0 never worked, I'm waitinf for a new mother board) motor has suddenly stoped working too.

I was wonderingif you found any solution.


Posts: 1
Joined: 20 Jan 2020, 11:06

Re: E0 and E1 are not working - suddenly

Post by Samuel » 20 Jan 2020, 11:10

we have a same problem.

Any solution?

Posts: 28
Joined: 04 Mar 2019, 13:41

Re: E0 and E1 are not working - suddenly

Post by srodrigues » 03 Feb 2020, 11:23

Can you print with one extruder?
Please contact the customer support: customer_service@beeverycreative.com for technical help.

Post Reply