Page 1 of 1

MINTEMP BED PRINTER HALTED PLEASE RESET

Posted: 21 Dec 2019, 04:45
by Thelaunster
MINTEMP BED PRINTER HALTED PLEASE RESET

Hello everyone, been having this intermittent issue for the past couple of days.

I have checked the wires running from the board to the bed, no visible breaks or wear.
Checking the board, connections are solid and solder all looks intact.
Disconnected and reconnected the wires from the bed, the contacts look acceptable.

I re-ran the setup, it did not display any error messages.

Any suggestions on what to check or replace would be happily welcomed.

Re: MINTEMP BED PRINTER HALTED PLEASE RESET

Posted: 23 Dec 2019, 12:54
by DomingosRodrigues
Hello Thelaunster,

That issue is usually caused by either an incorrect bed PID callibration, it can happen as the printer has been pre-tuned to work at 20ºC ambient with a bed temperature of 60ºC and lower or higher ambient temperatures or very high bed temperatures and air flowing on the bed can cause the thermal protection to trigger.
To calibrate it please create a empty .gcode file (with a text editor), then add following commands, save it, run it on the printer and wait for it's completion (usualy about 30min):

Code: Select all

M303 E-1 S60 C20 U
M500
M300 P3000 S4000
Where S60 is the bed temperature you desire, in this case 60ºC. So change it accordingly

Another possibliliry isyou have a connection issue on the bed connector, try removing it, slightly brushing the contacts as some oxidation can also cause issues. Also if the bed cable is incorrectly assembled it can bend excessively and break itself causing intermittent temperature sensor readout that causes the MINTEMP error.

If neither helps please contact customer_service@beeverycreative.com as you will most likely require a new bed cable to solve the issue.

Best regards
Domingos Rodrigues