Search found 50 matches

by Mic_Hazelburn
17 Sep 2019, 13:02
Forum: B2X300
Topic: What If we could start on that failure point?
Replies: 1
Views: 260

What If we could start on that failure point?

Hello friends, I recently had a misprint - after 1d 6h 35m printing time. Not only was it very annoying, especially because it was printed with a special angle, but also because so much time had already gone by. Is not there a way to re-position exactly where the error is originated? I have the idea...
by Mic_Hazelburn
28 Jan 2019, 12:10
Forum: B2X300
Topic: Firmware Release: B2X300-20190123
Replies: 4
Views: 1505

Re: Firmware Release: B2X300-20190123

Hey, the update was a run through to the printer, very easy. But after the reset, the selftest was a bit complicated in one point. The second extruder was tested and after some seconds the Error ST22 appears. I checked it 3 times - all cables were good (the printer itselfs runs hours after hours so ...
by Mic_Hazelburn
23 Nov 2018, 17:35
Forum: GENERAL
Topic: 3D Print Finishing Tool
Replies: 9
Views: 14516

Re: 3D Print Finishing Tool

I have and uses this thing!
Quiet cool for some repairs or so. :)
by Mic_Hazelburn
12 Oct 2018, 23:17
Forum: GENERAL
Topic: How to get the models look better
Replies: 9
Views: 3224

Re: How to get the models look better

I would say, use less heat and look what happens after that.
After that, you could change the flow to 90 instead of 100. But only If the temp don't bring you any success.
by Mic_Hazelburn
03 Oct 2018, 06:48
Forum: helloBEEprusa
Topic: Sort of kinda accidentally set my printer on fire.
Replies: 23
Views: 8262

Re: Sort of kinda accidentally set my printer on fire.

Hey rgjeppesen,

Wow, that sounds not good! Could you take some pics for us so we can see the whole mess?

Thx!
by Mic_Hazelburn
31 Jul 2018, 05:48
Forum: helloBEEprusa
Topic: Lack of extrusion ?
Replies: 4
Views: 2304

Re: Lack of extrusion ?

Hey,

Is this a file that you load from thingiverse or is it a file from your own?

Which slicer are you using? Check in the slicing Software, If this also happens.
by Mic_Hazelburn
19 May 2018, 18:44
Forum: helloBEEprusa
Topic: [SOLVED] Jumping stepper motor wheels
Replies: 3
Views: 2965

Re: Jumping stepper motor wheels

Yeah, the voltage was on 0.6V, now 1.0V and its better.

Thx again!
by Mic_Hazelburn
19 May 2018, 18:43
Forum: helloBEEprusa
Topic: You are too loud! Now, you're vibrating too much.
Replies: 13
Views: 9166

Re: You are too loud! Now, you're vibrating too much.

So for now, all is running fine.

Thx for your help!
by Mic_Hazelburn
11 May 2018, 07:51
Forum: helloBEEprusa
Topic: You are too loud! Now, you're vibrating too much.
Replies: 13
Views: 9166

Re: You are too loud! Now, you're vibrating too much.

So he's definitely gone a bit quieter.
I only have a few areas that are very vibrating - but I can't locate them exactly.
Seems to be the X-axis but I don't know spontaneously which of the screws I should tighten even tighter. An idea?

Thanks for the help before! :!:
by Mic_Hazelburn
11 May 2018, 07:49
Forum: helloBEEprusa
Topic: [SOLVED] Jumping stepper motor wheels
Replies: 3
Views: 2965

[SOLVED] Jumping stepper motor wheels

I have a problem with the stepper motors of the extruders for a few weeks now. It happens with some filaments that this "jumps" as if it were stuck. The filament is only partially conveyed. There is enough pressure, but something seems to prevent the flow, so that the stepping motor wheel always jum...