Search found 11 matches

by florbela
07 Jan 2020, 15:20
Forum: B2X300
Topic: TPU flex filament slipping during Auto Load
Replies: 8
Views: 2690

Re: TPU flex filament slipping during Auto Load

Hello Domingos

Happy new year!
I just wanted to share the result of printing with TPU flex.
I changed the speed settings and add that ";" to the gcode file and voilá, it worked :D
It had a littler bit of under-extrusion, but that's easy to solve.

Many thanks for your help!
by florbela
23 Dec 2019, 09:32
Forum: B2X300
Topic: TPU flex filament slipping during Auto Load
Replies: 8
Views: 2690

Re: TPU flex filament slipping during Auto Load

Hello Domingos, sorry not replying sooner, I was doing some other projects in the meanwhile. Just to clarify, to disable to bowden tube compensation, I should add an ";" in the beginning of the line "M900 K180 ; K-Factor PLA" so it would be ";M900 K180 ; K-Factor PLA", is that right? Many thanks and...
by florbela
18 Dec 2019, 10:00
Forum: B2X300
Topic: TPU flex filament slipping during Auto Load
Replies: 8
Views: 2690

Re: TPU flex filament slipping during Auto Load

I have not change the material type though, as shown in the picture. Does that have any influence on the gcode or is it just a guidance for colors etc?
by florbela
18 Dec 2019, 09:40
Forum: B2X300
Topic: TPU flex filament slipping during Auto Load
Replies: 8
Views: 2690

Re: TPU flex filament slipping during Auto Load

Hello Domingos I am using the B2X300_TPU_TPU_v1.2 profile. I started to use the manual extrusion and eliminated the problem with the autoload :) However, during printing it happens again. I have disabled the retraction, have slow speeds for printing and travel (12 mm/s and 60 mm/s respectively) and ...
by florbela
13 Dec 2019, 18:49
Forum: B2X300
Topic: TPU flex filament slipping during Auto Load
Replies: 8
Views: 2690

TPU flex filament slipping during Auto Load

Hello :) this is a follow up to the topic: https://beeverycreative.com/forum/viewtopic.php?f=17&t=2040 So, I have installed the part needed to use flexible filaments without any issues. First time I did the auto-load of the TPU flex, there were no problems, the filament reached the nozzle and I star...
by florbela
10 Dec 2019, 17:33
Forum: B2X300
Topic: TPU, TPE, Flexibles support
Replies: 8
Views: 3271

Re: TPU, TPE, Flexibles support

Managed to print the part in PLA :) looking at the photos, will it do its job?
I've checked and tested the orifice where the filament goes through and it looks the filament passes without any restrictions.

Is there any instructions to assembly this to the 3D printer?

Many thanks :)
by florbela
10 Dec 2019, 15:18
Forum: B2X300
Topic: TPU, TPE, Flexibles support
Replies: 8
Views: 3271

Re: TPU, TPE, Flexibles support

Thank you for your quick reply DomingosRodrigues :) I saw in another post in this forum that aparently this part should be printed in PETG, is that true or am I mixing everything up? :? https://beeverycreative.com/forum/viewtopic.php?f=17&t=3331 What about the instructions to assemble it? Another pr...
by florbela
10 Dec 2019, 10:31
Forum: B2X300
Topic: TPU, TPE, Flexibles support
Replies: 8
Views: 3271

Re: TPU, TPE, Flexibles support

Hello ilindov,

have you tried to print this part, assembled in your printer and print with flexible filaments?

DomingosRodrigues, do I need to print this part in dual extrusion mode or can I print it using only one extruder?

Thank you!
by florbela
28 Nov 2019, 12:32
Forum: B2X300
Topic: how to add B2X300 to printer in Ultimaker Cura 4.4
Replies: 3
Views: 1446

Re: how to add B2X300 to printer in Ultimaker Cura 4.4

Problem solved.
Went back to the previous version of the software, 4.0.0.. I also had the printer added in this version and it looks likes it is working well so far.
Many thanks
by florbela
27 Nov 2019, 14:37
Forum: B2X300
Topic: how to add B2X300 to printer in Ultimaker Cura 4.4
Replies: 3
Views: 1446

Re: how to add B2X300 to printer in Ultimaker Cura 4.4

Many thanks for the quick reply :) I followed the instructions as per the user guide, the problem I then see is that when I click to open file, it automatically opens the bee model and the pop-up window asking if I wanted to open that as project doesn't pop up. I am not the administrator of this lap...