LED of Y-Endstop constantly on with lower brightness

The versatility of an entry-level 3D printer, engineered to last.
By BEEVERYCREATIVE and Hello 3D Printing World
Post Reply
Frank33456
Posts: 12
Joined: 04 Sep 2016, 14:31

LED of Y-Endstop constantly on with lower brightness

Post by Frank33456 » 08 Oct 2017, 18:29

Hello,

i have noticed that the LED of the Y-Endstop is constantly on at a lower brightness, even if the build plate has no contact.

If the switch is hit by the plate, the led lights up as before and the switch works.

In the display is the line "Endstops Y" shown.


Has someone an idea what i can do?


Best Regards
Frank

MrDoom
Posts: 223
Joined: 01 Apr 2017, 10:01

Re: LED of Y-Endstop constantly on with lower brightness

Post by MrDoom » 09 Oct 2017, 11:33

Hello,

If I understood correctly, you are saying the led is always shining a little bit even when not pressed.
If the "Enstops Y" is not shown when not pressing there should be no problem.

Check download/file.php?id=35 the part where it mentions endstop fix, and see if that helps.

Also, are you using the latest firmware?

Frank33456
Posts: 12
Joined: 04 Sep 2016, 14:31

Re: LED of Y-Endstop constantly on with lower brightness

Post by Frank33456 » 09 Oct 2017, 17:08

Hello Mr. Doom,

yes, you are right.

If i power on the printer, the led is always shining a little bit and the display has in the lowest line the text "helloBeePrusa ready".

If then the switch is triggered, the led lights up as on the other switches and the display line changes to "Endstops Y".
The Firmware Version is 1.1.1.

Update: The described endstop fix was already applied when the printer was delivered.


Best Regards
Frank

Post Reply