Issues with white PLA

The versatility of an entry-level 3D printer, engineered to last.
By BEEVERYCREATIVE and Hello 3D Printing World
Post Reply
João Ferreira
Posts: 69
Joined: 03 Aug 2017, 21:16

Issues with white PLA

Post by João Ferreira » 25 Aug 2017, 11:07

Hi,

Anyone has ever had any problems when printing with HeeloBeeCreative white PLA?
I check nozzle and the extruder heat block, it´s all clean, and extrudes fine with yellow, black, transparent and blue PLA..
When I try to extrude white PLA, the filament jams and even when manually forced, it simple won´t go..this happen when I stop, or retract for seconds and then restart extruding..first extrusion goes well and fluid, but if it stops and restart it will jam!
The parameters in slic3r are the same for both withe PLA and other colors, because the filament has about the same diameter average (below 1.75)..
Any guess?
Last edited by João Ferreira on 25 Aug 2017, 12:05, edited 1 time in total.

MrDoom
Posts: 223
Joined: 01 Apr 2017, 10:01

Re: Issues with white PLA

Post by MrDoom » 25 Aug 2017, 11:38

Hello João, the white PLA from Beeverycreative requires a higher temperature for extrusion as far as I remember, try using 210-220 ºC, it is working at 210 for me.

João Ferreira
Posts: 69
Joined: 03 Aug 2017, 21:16

Re: Issues with white PLA

Post by João Ferreira » 25 Aug 2017, 12:02

gonna try it! thanks!

MrDoom
Posts: 223
Joined: 01 Apr 2017, 10:01

Re: Issues with white PLA

Post by MrDoom » 25 Aug 2017, 12:18

Also you might need to reduce the spring pressure as it is a little softer than the other filaments :)

João Ferreira
Posts: 69
Joined: 03 Aug 2017, 21:16

Re: Issues with white PLA

Post by João Ferreira » 25 Aug 2017, 15:50

ok, I will also try that..
my black PLA jammed also in the middle of a 10 hour print..and I try to print with the blue one, and it jammed too, after a few minutes..
It starts printing fine, smood and fluid and then, randommly, bummm..at this very moment I am trying to mannualy extrude and I can´t with no one of the filaments that I have..I know that I will extrude in the next half an hour..anything is going on and I don´t know what it is..

Can´t understand it..you also have so much aleatory issues in the very beggining?

It so meticulous that is hard to figure it out..

Is it the temperature?
Is it the pressure? if so, it´s needed a much more refined pressure adjuster..
Is it the filament diameter? (what brand do you use?)
Is it the filament hardeness or density?

Image
That kind of shape means anything to you ? (filament "cold" pulled out at 90ºC)

João Ferreira
Posts: 69
Joined: 03 Aug 2017, 21:16

Re: Issues with white PLA

Post by João Ferreira » 25 Aug 2017, 16:10

maybe its just a lubrification problem..

João Ferreira
Posts: 69
Joined: 03 Aug 2017, 21:16

Re: Issues with white PLA

Post by João Ferreira » 25 Aug 2017, 17:10

well..I forgot that I have to refill my filters..
seems to be working..let´s see..that is why it´s seems randomly.. :)

It will be design a proper filter too..lol

MrDoom
Posts: 223
Joined: 01 Apr 2017, 10:01

Re: Issues with white PLA

Post by MrDoom » 28 Aug 2017, 09:58

Nice to know that you solved it, lubrication helps quite a bit, I found that having the printer in a cold environment, arround 20ºC, is very useful as well :)

As for filter I have been using a simple one that can be found on thingiverse and it has been working quite well, I refill it once a week with a few drops of oil

Post Reply