Page 1 of 1

[BEECONNECT] Graphics card does not seem to support WebGL

Posted: 31 Mar 2017, 13:04
by bandrade
Firefox
-Type about:config in Firefox’s address bar and make the following changes:
-To enable WebGL, set webgl.force-enabled to true.
-To enable Layers Acceleration, set layers.acceleration.force-enabled to true

chrome
-Go to chrome://settings
-Click the + Show advanced settings button
-In the System section, ensure the Use hardware acceleration when available checkbox is checked (you'll need to relaunch Chrome for any changes to take effect)
-Then enable WebGL go to chrome://flags
-Ensure that Disable WebGL is not activated (you'll need to relaunch Chrome for any changes to take effect)