[SOLVED] Temperatur setting in Cura 15.04.5

Reliability, design, quality output, usability and a new and more powerful extruder.
You can now 3D print some PLA variations.
With the new “power saving mode” and “advanced shutdown”, you can relax and enjoy 3D printing.
Locked
cropduster
Posts: 13
Joined: 31 May 2016, 21:13

[SOLVED] Temperatur setting in Cura 15.04.5

Post by cropduster » 31 May 2016, 21:18

Hi,

I am a bit confused how to set print temperature correctly in Cura.

First of all I can enter the value in the GUI in Basic > Speed and temperature.

However, in the gcode section the value is hardcoded by the line:
M104 S220

I understand I have to put in a variable like
M104 S{print_Temperature} where print_temperature is the value from the ini-file.

Is that correct or should the {} be ()?

At least this is how the section in Sinplify3D looks like for the gcode start script.

Can someone clear that up for me?

Thanks,

Michael

cropduster
Posts: 13
Joined: 31 May 2016, 21:13

Re: Temperatur setting in Cura 15.04.5

Post by cropduster » 31 May 2016, 22:42

I actually tried the {} and it worked, which means: When I entered in the gcode start script the line: M104 S{print_temperature} instead of M104 S220, then it actually picked the value from the GUI field.

i could verify in the gcode file which is produced after slicing.

So it is important to all, that if you change the temperature values in the GUI, it doesn't change anyting unless you change it in the start script or enter the variable.

Michael

Filipe

Re: Temperatur setting in Cura 15.04.5

Post by Filipe » 06 Jun 2016, 10:54

Thanks for posting the solution to your issue.
I'm sure it will help others who use the same version.

Locked