Search found 173 matches

by Andre_A
25 Nov 2016, 18:41
Forum: helloBEEprusa
Topic: Power Switch Connections
Replies: 3
Views: 5465

Re: Power Switch Connections

Hi Frank33456 :)
elmo288 is correct, if you do it this way, it will work ;)
by Andre_A
09 Nov 2016, 11:53
Forum: helloBEEprusa
Topic: [SOLVED] Oscillating temperature control
Replies: 4
Views: 7587

Re: [SOLVED] Oscillating temperature control

No problem, glad you have it resolved ;)
by Andre_A
09 Nov 2016, 11:50
Forum: helloBEEprusa
Topic: [SOLVED] Problem with Z axis manualmovement
Replies: 2
Views: 4892

Re: [SOLVED] Problem with Z axis manualmovement

Glad you found what you needed.
You can lower them until 1.3V, 1.4V.
I believe if you try 1.4V you will find good results. ;)
by Andre_A
09 Nov 2016, 11:39
Forum: helloBEEprusa
Topic: [SOLVED] z_min always triggered
Replies: 3
Views: 7722

Re: z_min always triggered

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed.
;)
by Andre_A
09 Nov 2016, 11:11
Forum: helloBEEprusa
Topic: [SOLVED] Print with dual extrusion, not enough material by extruder switch
Replies: 3
Views: 5692

Re: Print with dual extrusion, not enough material by extruder switch

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed. ;)
by Andre_A
09 Nov 2016, 11:10
Forum: helloBEEprusa
Topic: Problems while printing (lack of extrusion? over extrusion?)
Replies: 5
Views: 8850

Re: Problems while printing (lack of extrusion? over extrusion?)

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed. ;)
by Andre_A
09 Nov 2016, 10:24
Forum: helloBEEprusa
Topic: [SOLVED] Calibration... one of the axis is 15% off
Replies: 3
Views: 5882

Re: Calibration... one of the axis is 15% off

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed. ;)
by Andre_A
09 Nov 2016, 10:20
Forum: helloBEEprusa
Topic: [SOLVED] d variables: s=min f Error?
Replies: 8
Views: 9643

Re: d variables: s=min f Error?

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed.
by Andre_A
09 Nov 2016, 10:18
Forum: helloBEEprusa
Topic: [SOLVED] left heater not working
Replies: 6
Views: 8398

Re: left heater not working

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed. ;)
by Andre_A
09 Nov 2016, 10:04
Forum: helloBEEprusa
Topic: [SOLVED] Extruder heats to 250° when switched on
Replies: 5
Views: 7668

Re: Extruder heats to 250° when switched on

I closed this topic and i changed it to "solved".
Sometimes we wait to see if the tips worked and fix the problem, or to see if there are any more interaction, but feel free to open a new TOPIC if is needed. ;)