Search found 96 matches

by DomingosRodrigues
26 Jun 2019, 12:03
Forum: B2X300
Topic: Outer wall - Cura
Replies: 7
Views: 468

Re: Outer wall - Cura

Hi raven,

Glad to know :D
If anything else comes up don't hesitate asking

Best regards
Domingos Rodrigues
by DomingosRodrigues
26 Jun 2019, 12:01
Forum: B2X300
Topic: PETG and TPU Capabilites
Replies: 1
Views: 2

Re: PETG and TPU Capabilites

Hello Danegerous1, I've personally printed lots of PETG, with amazing finish, on this machine, TPU only small test parts so far but it should hold up well if you print the flexible filament adapter that guides de filament :) As for the reliability being a kit that has lots of parts and pieces it alw...
by DomingosRodrigues
21 Jun 2019, 11:34
Forum: B2X300
Topic: Outer wall - Cura
Replies: 7
Views: 468

Re: Outer wall - Cura

Hello raven, There seems to be some extrusion problem on your print, as it appears the printer cant properly extrude on some parts of the wall and then overextrudes once it can. You can see there are also some problems on the hex hole for the nut, the lines do not appear to be uniform. To solve this...
by DomingosRodrigues
06 Jun 2019, 13:00
Forum: BEETHEFIRST
Topic: Filament stops flowing in the middle of printing
Replies: 11
Views: 524

Re: Filament stops flowing in the middle of printing

Solved: The problem was being caused by knots on the filament roll as can be seen in the picture below. We recommend carefully locking your filament inside the small hole on the side of the roll when not in use, removing the filament inside the printer to avoid it tangling. Forum para de extruder.jp...
by DomingosRodrigues
06 Jun 2019, 12:54
Forum: B2X300
Topic: Cold end and heatbreak
Replies: 1
Views: 162

Re: Cold end and heatbreak

Hello max_headroom,

Both the heatbreak and cooling block are a custom designed by Beeverycreative, not of the shelf parts.

The heatbreak is a strainless steel full metal one with some modification to fit our cooling block, the cooling block is made out of aluminum.

Best regards
by DomingosRodrigues
03 Jun 2019, 10:16
Forum: B2X300
Topic: B2X300 the printer from hell
Replies: 13
Views: 558

Re: B2X300 the printer from hell

Hello wayne.kinne, As for the temperture error ensure your thermistor cables are correctly plugged to the board and that the bed's connector is well placed onto the bed PCB, if it has an intermittent connection it will throw a thermal runaway error to avoid the printer from overheating due to incorr...
by DomingosRodrigues
03 Jun 2019, 10:06
Forum: BEETHEFIRST
Topic: Filament stops flowing in the middle of printing
Replies: 11
Views: 524

Re: Filament stops flowing in the middle of printing

Hi JoseLuisMalaquias, Please contact customer_service@beeverycreative.com so we can do a teamviewer session and verify if there is any configuration error on you PC, or incomplete firmware update (it can happen due to other programs interfering with he update procedure, not allowing it to reset the ...
by DomingosRodrigues
03 Jun 2019, 10:00
Forum: B2X300
Topic: Calibrate auto leveling module
Replies: 3
Views: 222

Re: Calibrate auto leveling module

Hello toffeljur, Unfortunately by what you described the autocalibration module broke one of it's inner gears and that's the reason for it not to rotate the full 80º it should, the only way to fix it is to replace the servomotor on the module (not recommended as that required realigning the servomot...
by DomingosRodrigues
03 Jun 2019, 09:50
Forum: BEE 3D PRINTERS
Topic: new update bricks beethfirst
Replies: 1
Views: 91

Re: new update bricks beethfirst

Hello 4oursoldiers,

Please contact customer_service@beeverycreative.com so we can do a teamviewer session in order to fix your issue, most likely the printer's firmware did not correctly flash and needs to be forced to do so.

Best regards
by DomingosRodrigues
31 May 2019, 11:43
Forum: B2X300
Topic: B2X300 the printer from hell
Replies: 13
Views: 558

Re: B2X300 the printer from hell

Hello wayne.kinne, Yes that gcode is correctly configured, the fact that it isn't probing is really weird. If you can please verify all you motherboard cabling is correctly connected, with special attention to the part connected to the autocalibration servomotor and its endstop. Then ensure you have...